Les paramètres de l'affichage FSX
Forum technique FSX. Astuces, conseils, optimisations, tutos, dépannage, etc...

kinder594
Messages : 300
Enregistré le : Mar Aoû 01, 2006 3:14 pm
Localisation : Paris

par kinder594 » Sam Nov 11, 2006 10:51 pm

Je ne comprend rien à ce jeu, par moment je tourne à 10 FPS et ca rame pas, ca saccade pas. c'est assez saoulanr de pas savoir pourquoi cela fait ça.

Avatar de l’utilisateur
jean
Messages : 6413
Enregistré le : Mar Sep 28, 2004 9:05 pm
Qualif : Pilote Virtuel
Niveau : Pilote confirmé
Localisation : Tarn - 81

par jean » Sam Nov 11, 2006 10:56 pm

kinder594 a écrit :Je ne comprend rien à ce jeu, par moment je tourne à 10 FPS et ca rame pas, ca saccade pas. c'est assez saoulanr de pas savoir pourquoi cela fait ça.


Les arbres de fsx sont très gourmand pour des petites config
Supprime le fichier végétation.bgl dans le répertoire Scenery/Global/ Scenery et tu comprendra, fini les saccades
Quand tu vole sur un décor sans arbres c'est fluide, dès que ta carte graphique doit afficher les arbres, ça saccade :wink:

kinder594
Messages : 300
Enregistré le : Mar Aoû 01, 2006 3:14 pm
Localisation : Paris

par kinder594 » Sam Nov 11, 2006 11:00 pm

et y'a pas des fichiers moins lourds?
t'as pas essayer de les remplacer par ceux de fs9?

Avatar de l’utilisateur
jean
Messages : 6413
Enregistré le : Mar Sep 28, 2004 9:05 pm
Qualif : Pilote Virtuel
Niveau : Pilote confirmé
Localisation : Tarn - 81

par jean » Sam Nov 11, 2006 11:02 pm

bien non, j'en ai pas encore trouvé sur le net
Peut être ça viendra :wink:
PS: c'est le fichier bgl qu'il faut remplacer et non les textures

kinder594
Messages : 300
Enregistré le : Mar Aoû 01, 2006 3:14 pm
Localisation : Paris

par kinder594 » Sam Nov 11, 2006 11:52 pm

Ah okok merci pour ces précisions vais essayer de trouver ca... et ptet en recuperant les bgl de fs9 non?

Avatar de l’utilisateur
cazal22
Messages : 1724
Enregistré le : Mer Oct 13, 2004 12:06 am
Qualif : Pilote Virtuel
Localisation : Gaillac Tarn

par cazal22 » Sam Nov 11, 2006 11:53 pm

Bonsoir
PDF essaye de mettre mesh sur 38, le relief n’en sera que mieux :D
(plus bien comme ils disent à Toulouse :wink: )
Bonne nuit
Image Marina bleu 22 il n'y a que 46 ans !

Avatar de l’utilisateur
PDF
Messages : 2330
Enregistré le : Jeu Oct 28, 2004 10:42 am
Localisation : Maisons-Laffitte

par PDF » Dim Nov 12, 2006 12:04 am

Bonsoir :D
mesh 38 deja fait
merci msieur 8)
a+ :wink:

bandini
Messages : 144
Enregistré le : Lun Nov 06, 2006 10:38 pm

par bandini » Mar Nov 14, 2006 9:07 pm

Bon ben je confirme les propos de Jean: en supprimant vegetation.bgl on préserve les bâtiments tout en supprimant les arbres très gourmands en fps; par ailleurs (est-ce partagé) je trouve qu'en Autogen normal les arbres n'apportent pas grand chose question "graphismes"....au contraire....

Bandini :wink:

kinder594
Messages : 300
Enregistré le : Mar Aoû 01, 2006 3:14 pm
Localisation : Paris

par kinder594 » Mer Nov 15, 2006 12:03 pm

Bonjour,

vous allez me prendre pour un con mais on trouve ou les mesh dans les réglages de fsx. C'est reglages de la tram c'est ca?

Avatar de l’utilisateur
volfoni91
Messages : 492
Enregistré le : Dim Jan 07, 2007 10:42 am
Localisation : mennecy 91

par volfoni91 » Dim Jan 14, 2007 8:48 am

Bonjour a tous,

Je suis épaté par les screenshots de Jean !!!

Jean : crois tu que je puisse l'equivalent avec la conf suivante :
1) carte mere ASUS (Intel) P5N32-SLI SE Deluxe nForce4 SLI DDR2
2) processeur INTEL Core 2 Duo E6400 2.13GHz FSB 1066MHz 2Mo cache
3) carte video : une pour l'instant ... : WinFast-PX7950-GT-TDH---nVidia-Geforce-7950-GT---512Mo---PCIE
4) disk dur : HITACHI DESKTAR 7K500--320Go-Serial-ATA-2-NCQ-7200t-16Mo
5)ram : memoire ddr2 G.SKILL GigaExtreme-Series-NQ-2*1024-PC6400-Dual-Channel-6400CL5D


j'ai suivi tes conseils pour les parametres et je suis decu par la texture au sol ... floue, je vais tester tes conseils sur fsx.cfg .. a suivre,
dommage que je ne puisse pas te montrer une capture d'ecran tu
saurais me dire ou est le pb car je pense que ma config vaut mieux que cela ...
merci de tes conseils, bye
Mais i'connaît pas Raoul ce mec, i'va avoir un reveil pénible. J'ai voulu être diplomate à cause de vous tous, éviter qu'le sang coule mais maint'nant c'est fini ! Je vais l'travailler en férocité ! l'faire marcher à coup d'latte, à ma pogne je veux l'voir ! et j'vous promets qu'i'demandera pardon ! et au garde-à-vous !

Avatar de l’utilisateur
volfoni91
Messages : 492
Enregistré le : Dim Jan 07, 2007 10:42 am
Localisation : mennecy 91

par volfoni91 » Dim Jan 14, 2007 10:59 am

Suite de mes tests :

le fsx.cfg a ete modifié comme tu l'as preconisé, MAIS
la texture du sol est vraiment floue et desagreable ...
en milieu campagne en particulier..
une idee ?
merci de ton aide,
cordialement

Laurent
Mais i'connaît pas Raoul ce mec, i'va avoir un reveil pénible. J'ai voulu être diplomate à cause de vous tous, éviter qu'le sang coule mais maint'nant c'est fini ! Je vais l'travailler en férocité ! l'faire marcher à coup d'latte, à ma pogne je veux l'voir ! et j'vous promets qu'i'demandera pardon ! et au garde-à-vous !

Avatar de l’utilisateur
didja
Messages : 4277
Enregistré le : Ven Juil 28, 2006 2:40 pm

par didja » Dim Jan 14, 2007 4:21 pm

Tu pourras facilement avoir l'équivalent , voire mieux vue ta config' !

Donc pour le flou, il faut que tu joue sur les paramètres :

[Main]
FIBER_FRAME_TIME_FRACTION= entre 0.10 et 0.50
et

[Display]
TEXTURE_BANDWIDTH_MULT= entre 100 et 500

Ensuite, dans les paramètres d'affichage, essaye de varier le filtrage et de tester : Trilinéaire puis Anisotropique.

En effet, Trilinéaire rend absolument TOUT flou chez moi alors que c'es normal sur Aniso...

Voilà tout ce que je peux te dire... Et surtout, sois persévérant !!! J'ai mis plusieurs heures à réglere et maintenant je me régale !!!

Rémy :D
"Mais allez faire comprendre quelques chose de sain, d'émouvant, d'honnête, de pur à des hommes qui ne vivent ni pour un but ni pour un idéal, si faible soit-il ! (Jean Mermoz dans Mes vols)

Image
P4 2.9GHZ - 2x1Go DDR2 Corsair - MSI GeForce 7900 GS OC 512Mb - Moniteur 15"CRT 15"OOImage
ImageOOOOImage

Avatar de l’utilisateur
volfoni91
Messages : 492
Enregistré le : Dim Jan 07, 2007 10:42 am
Localisation : mennecy 91

par volfoni91 » Dim Jan 14, 2007 4:51 pm

Merci pour tes precieux conseils,
je teste tout cela tout de suite et te tiens au courant !
a tout' ;-))
Mais i'connaît pas Raoul ce mec, i'va avoir un reveil pénible. J'ai voulu être diplomate à cause de vous tous, éviter qu'le sang coule mais maint'nant c'est fini ! Je vais l'travailler en férocité ! l'faire marcher à coup d'latte, à ma pogne je veux l'voir ! et j'vous promets qu'i'demandera pardon ! et au garde-à-vous !

Avatar de l’utilisateur
volfoni91
Messages : 492
Enregistré le : Dim Jan 07, 2007 10:42 am
Localisation : mennecy 91

par volfoni91 » Dim Jan 14, 2007 7:13 pm

bilan des courses : avec 0.5 et 500 le jeu est tres fluide et
j'ai tres fortement amélioré la definition,
merci bcp pour ton aide, bonne soiree et bonne semaine !
Mais i'connaît pas Raoul ce mec, i'va avoir un reveil pénible. J'ai voulu être diplomate à cause de vous tous, éviter qu'le sang coule mais maint'nant c'est fini ! Je vais l'travailler en férocité ! l'faire marcher à coup d'latte, à ma pogne je veux l'voir ! et j'vous promets qu'i'demandera pardon ! et au garde-à-vous !

Mortagne
Messages : 245
Enregistré le : Lun Jan 15, 2007 7:21 pm
Localisation : Québec, Canada

Information, réglage

par Mortagne » Lun Jan 15, 2007 7:48 pm

Bonjour à tous,

j'ai acheté dernièrement FSX Standard.

Cependant, je n'arrive pas à trouvé les configuration pour pouvoir définir les options "résolutions, utilisation de plus d'une ecran, etc..."

y a t'il des options différentes entre la version deluxe et standard au niveau des paramètres ?

merci
E6600 2.4Ghz, Asus P5B Pro, 2G Ram 800Mhz, 8800GTS 320 MO,
Windows XP SP2
De Mortagne (Sierra Charlie)

Mortagne
Messages : 245
Enregistré le : Lun Jan 15, 2007 7:21 pm
Localisation : Québec, Canada

merci

par Mortagne » Mar Jan 16, 2007 5:08 pm

merci, j'ai eu ma réponse dans un autre sujet.

merci
E6600 2.4Ghz, Asus P5B Pro, 2G Ram 800Mhz, 8800GTS 320 MO,

Windows XP SP2

De Mortagne (Sierra Charlie)

Avatar de l’utilisateur
BRW012
Messages : 212
Enregistré le : Ven Mar 04, 2005 9:47 pm

par BRW012 » Ven Jan 19, 2007 8:31 am

Merci à Jean et aux différents intervenants pour ces propositions d'améliorations.
une question (car je n'ai peut être pas lu correctement...) : les images que tu as posté Jean sont elles avec les textures d'origine de FSX ou bien avec les textures réduites préconisées par eriktu ?

Fred
Fred
------------------------------------------
Aérodrome favori LFLY

moeb
Messages : 680
Enregistré le : Dim Juin 25, 2006 8:03 pm
Localisation : paris

par moeb » Jeu Mar 01, 2007 12:06 pm

Bonjour a tous

Vous etes a combien de fps en moyenne avec les reglages de jean ?

Car moi j'ai tout essayé sans espoir sauf les regalges de jean

Par exemple sur paris vous etes a combien ?

Manub14
Messages : 44
Enregistré le : Mer Nov 01, 2006 2:01 pm
Localisation : Cher - 18

par Manub14 » Jeu Mar 01, 2007 2:04 pm

Salut,
Sur Paris entre 8 et 10 avec les optimisation de Eriktu et de la bidouille. Ailleurs, j'arrive à 25, voir 30.
A+

moeb
Messages : 680
Enregistré le : Dim Juin 25, 2006 8:03 pm
Localisation : paris

par moeb » Jeu Mar 01, 2007 2:57 pm

salut Manub14

merci pour ta reponse

tu as fais quoi comme bidouille ?

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Règles du forum

Règles du forum
Ne téléchargez pas illégalement, vous faites du tort aux concepteurs, et vous vous faites du tort indirectement.
Les règles de Libertysim
Nous sommes le Mar Sep 01, 2015 7:56 am